Home page problem


#1

Hi,

I’m working on a new website and the home page does not display the SiteOrigin Layout but displays the new editor “Gutenberg”. Can you tell me how to fix it? Also, beside of each name of pages, it write, by exemple ‘CD Méditation - SiteOrigin Page Builder’ instead of just writing the page name.

Here is the website: https://meditation-sonore.com/wordpress/wp-admin/edit.php?post_type=page

Thanks for your help.


#2

Hello there,

WordPress has updated the editor since version 5.0. To use old-styled editor, you can simply enable the Classic Editor plugin.

Regards,
Kharis


#3

Thanks.

Le lun. 14 janv. 2019 à 22:16, Kharis Sulistiyono team@athemes.com a écrit :


#4

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis