Home page background slideshow

Hello,

I have installed the Sydney theme, which I am enjoying, however I cannot seem to get the Background Slider on the home page to show the pictures. The pictures appear to be there, and scroll, however they are greyed out, am I doing something wrong? HelP!

Hello there,

Thank you for reaching out to us here. Could you please share the link to your site here, so I can have a closer look?

Regards,
Kharis

HI,

I just installed the Sydney theme and really like it. I’m not sure if my question pertains to the first one here. But I’d like to have several images as part of the background on the home page, either stacked or as a slider? Is that part of the theme?

Thanks.

Actually ALL of the pages are grayed out. I can see the text and the photos behind an “overlay”

Hello there,

Your site is currently being under construction mode. Is there any other way to see your actual site?

Regards,
Kharis

Hi there,

i have the same problem with the slideshow, could please check my website?

http://djpmgroup.com/

thanks

Hello @norman,

To remove the overlay over your header images, try adding the following custom CSS code through Appearance > Customize > Additional CSS:


.header-image .overlay{
  display: none;
}

I hope it helps.

Regards,
Kharis

Dear Kharis

i meant on the “home” page slideshow, i uploaded three pictures for the slider, if I log in to wordpress i can see those three pictures as a slideshow, but if i log out or use another browser, i can not see those pictures on the slideshow.

I try to delete the cache, i try to minimize the pictures and uploaded again, none of those trials works out.

I do not have any developer skills :frowning: could you please help me out?

thanks you a lot.

Best regards and a happy new year!
Norman

http://djpmgroup.com/

It is displaying fine here as seen on the below screencast.

Cloudup

> but if i log out or use another browser

Have you tried on different browsers with latest versions?

Regards,
Kharis

Hi Kharis

thanks for your responds.

it does not work on Safari, on other browser it works well.

Best regards
Norman