Higher version than 1.41

You need to upload a version of Moesia higher than 1.41. Increase the theme version number in style.css, then upload your zip file again.

when i tried to upload Zip file (moesia 1.41.zip)

but it could not be uploaded with the reason that it needed to be more higher version

please let me know how to solve this matter

thanks

Hello there,

The latest version is 1.41. Is there any reason why you need the higher?

Regards,
Kharis