HIERO and WordPress 5.0


#1

Hello !!

is version 1.8 of HIERO compatible with WordPress 5.0 please?


#2

Hello,

I have Hiero 1.8 and WordPress 5.0 installed locally, everything seems to be fine.

But feel free to create a new topic if you notice something unusual.

Kind Regards, Roman.