Hiding featured image from post


I am trying to hide the featured image from showing up at the top of every blog post - I am using this code however it doesn’t appear to be working

    .single.single-post .post-main-image {
        display: none;

Hello there,

Please try this code:

    .single.single-post .entry-thumbnail {
       display: none;

If this doesn’t change anything, please provide us a link to your site here, so I can get the correct selector to use.

aThemes Support

Hi Kharis,

That didn’t seem to do anything either. The link is youngbrokeandglamorous.com

Hi there,

I’m bumping this chain in hopes for a resolution. I would like to revise what I am looking for: I would like post featured image to show on the main blog page however NOT within the single post. Can you help with this?

Nevermind I found the solution, it was an option in the theme customizer