"Hide Row" option doesn't work

Hello,

I would use the “Hide Row” option on mobile, tablet and desktop but nothing works. I recorded an example with Loom. As you can see, I can’t hide this row.

Page link : https://ecotech-geneve.ch/a-test-a/

Could you help please :slight_smile: Seb

Hi Seb,

It seems likely you have an active caching with WP Rocket, that may be stopping your recent changes to load immediately on the web browser due to the cached version is forced to load.

You should have to flush cache each time applying some changes.

Or you may also try with different web browser to confirm whether cache, history, or cookie on web browser level blocking the recent changes you have made.

​I hope this reply helps.

Regards,
Kharis
aThemes Support

Hello Kharis,

Thank you for your answer.

The cache was flushed after the change was done. It doesn’t work on all browser I have : Chrome, Firefox, Opera, Edge and Safari.

This function doesn’t work since I bought Talon Pro in 2018. I set WP Rocket only 6 months ago.

Seb :slight_smile:

Hi Seb,

Which version of the Page Builder are you running? Is it the latest one?

Have you tried with other theme like one of default WordPress theme to confirm whether it is a specific theme issue?

Regards,
Kharis
aThemes Support

Hello Kharis,

Here, the version of SiteOrigin Page Builder :


I’ve tried on another theme but the option is not available.

Regards. Seb

Hi Seb,

Please share me the login credentials to your site’s admin area privately over direct message. So I can inspect this further directly from your end.

Regards,
Kharis
aThemes Support