Hide New Page from Manu


I’ve created a new page. I don’t want it to show in the menu / navigation.

How do I hide / remove the page from the menu?


You can manage the menu from Customize > Menu.


This is what I see. I don’t see any reference to the new pages I added, but they appear in the menu automatically.

All sorted. I deleted the menu as it was all messed up. Created a new one, added the pages I wanted, selected the Primary Menu option and all working.

1 Like