Hide Line after Block

Hi,
How can the page break / line after the end of a block be removed / hidden?

See image, this line above “Our Services” is from the previous block.

Hello there,

Try adding this CSS code to Appearance > Customize > Additional CSS from dashboard.

    .panel.widget .widget-title:after, .so-panel.widget .widget-title:after {
      display: none;
    }

Regards,
Kharis
aThemes Support

that didn’t do anything. any other suggestions?

Hello there,

When new code addition doesn’t take any effect, perhaps active site’s caching forces the web browsers to load cached version of your site. Please flush it, and reload your page. You may need to clear your web browser’s history as well.

If you don’t have any caching enabled, please share a link to your page, so I can inspect the cause that stops the code.

Stay safe.
Have an excellent day ahead :slight_smile:

Regards,
Kharis
aThemes Support

I see what it’s done, it’s removed the lines under “Our Services” but not the actual page break line:

image

It’s the page break line that needs removing, i.e. the

above Our Services

any help from anyone?

any help from anyone?

sorted in another topic: Remove Page Break Lines

1 Like