Hide edit box for new page

Hello Awesome people,

Much appreciated your efforts for small start-ups like us.
website link http://www.socialspotlight.in/contact-us/

  1. Whenever I create new Page I get Pre-existing edit box which is there even if I add new row
  2. Blog section is not as shown in the demo section - ref. http://www.socialspotlight.in/blog/

Thanks in advance

Hello there,

Thank you for getting in touch.

It isn’t really a problem as your site visitors won’t see it. Try to log out from your admin area and refresh your page. But, if you want to remove it, here is the simple piece of CSS code you should add.


.edit-link {
  display: none;
}

To apply that code to your site, paste it into your site’s additional CSS option which resides under the Appearance > Customize > Additional CSS.

Regards,
Kharis

Hey Kharis,

Thanks for the help,

can you please help with below queries as well,

  1. my Blog section doesn’t show recent post, recent comments, archive section as shown in the demo them. For now I Have 4 blog post written in the same ref. https://www.socialspotlight.in/blog/

  2. also when accessed from Mozilla, you see thin lines on row separator, can I do something of it.

Thanks for the same

regards,
Rohan

Hello there,

> 1

The contents you saw in the sidebar are widgets which you can add from Appearance > Widgets. Select a widget and drag-drop into Sidebar.

> 2

Would you like to remove those lines?

Regards,
Kharis