Hide comment field

How do I hide the comment filed at the bottom of page on posts?

Hi,

Thank you for contacting us. I am happy to help with your queries.

  1. Untick the option that reads “Allow people to submit comments on new posts” on the “Default post settings” section under Dashboard > Settings menu > Discussion.
  2. And enable this plugin.

Regards,
Kharis
aThemes Support

Thank you.

I solved it by using this css.

    .comments-area {
        display: none !important;
    }

Br
Robert

Hi Robert,

Thank you for updating me. I am glad to know you got your own solution.

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis
aThemes Support