Hide Comment / Answer Sectaion

Hey there :slight_smile:

How can I hide the comment section down there http://upfreshenergy.de/kontakt-impressum ? I disabled it already in the Basic Wordpress Adjustments, but nothing happens…

Thanks a lot!

Hi,

Have you disabled it from the page itself? Edit Page > Discussion.
If you don’t see Discussion then click on Screen Options and enable it. It doesn’t have anything to do with Sydney.