Help! Theme upgrade broke my site!

Hello,

I am desperate here. I upgrade Sydney Pro, as prompted, and it broke my website!

  • Other than the home page, all the other pages now show “oops page cannot be found!”
  • all my sydney customizations are gone (images, sliders, footers)…

:frowning:

Please help!

My website’s URL is: http://etudes.org

Thank you!

Vivie

Hi,

The update has been available for nearly one week without any issues so most likely there’s something else going on here. Did you change anything else before this happened? I’m seeing an error from the Product Catalog plugin, you might want to disable that.

And as far as I can see you’re using version 1.51 which is not the current one. I assume you reverted back to it.

I had not noticed that you had an upgrade up. I just saw it this morning and after I upgraded, I started getting the errors. I didn’t do anything else this morning, under than the theme change.

It also overwrote all the footer, widgets, etc, and your default Sydney info under “Customize”. :frowning: I didn’t expect all of my customizations to be lost. Frantically, I updated some of that, and then, I noticed that the CONTENT pages (other than the home page) doesn’t get displayed.

The content is there, under Pages in my wordpress site. It’s just that your theme doesn’t display them.

Yes, I reverted back (overwrote the files with the previous working version I had - bought Pro from you on 3/1/17), hoping that it would fix the problem. It didn’t.

The product catalog plugin has worked beautifully with your theme, so I don’t see why that would be a problem. Plus it’s used just in some specific pages only (with shortcode).

Any ideas why the page content cannot be found by your theme? Would you be willing to take a look at my setup? I’ll give you admin access. I am desperate. Have tried just about everything I can think of.

Please help.

Vivie

My best guess is that the theme page templates cannot pull up the content to display it.

If you can take a look, I’d be most appreciative!!

//

This is an admin account.

I have a ‘test’ page at the bottom of “Pages” that you can check things out with.

Thank you so much.

Vivie

Don’t post your account publicly please. I’ll take a look now and see if I can figure out.

I changed the page template from “default” to ‘full width’ and it fixed the problem!

What a nightmare that was. I am not upgrading ever again!

Sorry to bother you.

–Vivie

Actually, I flushed your permalinks and most likely that got your pages showing again. Something messed with it - not really sure what as the theme doesn’t interact with them in any way.

To confirm you can update the theme again.

Oh, you did it!!! Thanks SO MUCH, Vlad!!

I am scared to upgrade the theme again… :frowning: I lost so many customizations, as it is, and it’s in the middle of the day here, when we get lots of traffic from users. I wouldn’t want things to break again.

But, so that you know, I love the Sydney theme. It’s so easy to use and customize.

Thank you, again, for rescuing me. I’ll delete the admin account I set up for you. I didn’t realize that this post was not under just my account. Sorry for posting it publicly.

Best,
Vivie

Hi @vlad,
I am having the exact same issue with my website www.heapsofhops.com

Afte updating the Sydney theme a few days ago the site does not load anymore at all. Just the bouncing ball all the time.

I have already deactivated all plugins but no succes so far.

Could you please help me?!

Thanks!
Bjorn

Bjorn,

You can imagine the amount of topics we would see around here if the theme update was able to brake sites, since a week has passed since the update :slight_smile:

You should open a new topic please as your issue doesn’t look related in any way. I can see JS errors coming from plugins on your site. First make sure everything is up-to-date.