HELP! Customize section unresponsive after upgrading to Pro. Can’t upload media


#1

I’m hoping someone can help me… I just updated from Moesia to Moesia Pro and all of a sudden the upload buttons in the Customize section are unresponsive - I can’t upload a header or bg image, etc. When I click the “Add image” button, nothing happens. I never had this problem with the original version of Moesia. I am using a Macbook Pro.

I’ve tried it on Google Chrome, Safari, and Firefox and it still won’t work. I also tried it on my husband’s computer (an older Mac) and had the same problem.

I just paid for this theme but it’s no good to me if I can’t customize it! Please let me know if you can help!


#2

Obviously, this isn’t the expected behavior of the Customizer. Have you done anything else too, like install a plugin or something? The upload buttons work fine for me and I’m guessing they work for everybody.
Could you please send an admin account for me at vlad[at]athemes.com so I can look into the issue?


#3

I emailed you Vlad - thanks so much for the help.