Help button plus and minus

I have a problem and I realized that my page I have it like this the quantity button


I would like to have it as a defect of the BOTIGA theme


How could I change it as well as the botiga theme ??? I thought it came by default

Hello,

First thanks for using our Botiga theme!

We did that change in the latest version of the theme, since we consider the “plus” and “minus” icons a better user experience (UX) for the website visitors, mainly on mobile.

Please try adding the given custom CSS code below at Appearance > Customize > Additional CSS if you want the old style:

.single-product .woocommerce-cart-form .quantity .botiga-quantity-minus, .single-product form.cart .quantity .botiga-quantity-minus,
.single-product .woocommerce-cart-form .quantity .botiga-quantity-minus, .single-product form.cart .quantity .botiga-quantity-plus{
    display: none !important;
}

.single-product  form.cart .quantity {
	display: inline-flex !important;
	width: 85px !important;	
	border-width: 1px;
	margin-right: 15px;
}

.single-product .qty::-webkit-outer-spin-button, .single-product .qty::-webkit-inner-spin-button {
		-webkit-appearance: auto !important;
		margin: 0px 10px 0px 0px;
}

.single-product .product-gallery-summary .button {
	width: calc(100% - 116px);
}

We hope this helps!

Please try that and let us know if you need further assistance.

Kind Regards,

Rodrigo.

aThemes Support


I like the update that they did, I would like to stay with that update but I don’t know if that is the problem or the theme, I just want to change it because I think that is the problem that looks like this, I want to put a variable product but it comes out like this, look there something to fix that to keep the last update they made to those +/- buttons

I have the same problem with ‘Add to cart button’ and variations, quantity and add to cart button appears in the same line. @rodrigo can you check it? I would like to move +1- and add to cart button under variations.

This error is showing above 1024px resolution. If you change resolution under 1024 it works as expected

you are right on cell phones, it works normal but on a normal size pc it looks like the picture, I think it is the theme error

Hello!

Loving the new product quantity button! I just noticed a little problem though. With the old design, when you checked “Sold individually” in the ‘Inventory’ tab to enable a product to only allow one of this item to be bought in a single order, the product quantity selector used to successfully disappear to only leave the “add to cart” button. Now I have an empty quantity selector next to the cart button, which is not ideal. How can I mask it in this case? See below:

item_sold_individually

Thank you in advance for your help, I really appreciate this theme, so easy to use, simple and modern with a ton of possibilities, love it!

Hello @acampos,

First thanks for using our Botiga theme and sorry for this issue!

I added to our bug fixes list for the next version of the theme. For now you can fix by adding the given custom CSS code below at Appearance > Customize > Additional CSS:

 /* Firx for variable and grouped products */
.variations_form.cart,
.grouped_form.cart {
    flex-direction: column;
}

.variations_form.cart .variations tbody > tr + tr > td.value > select {
    margin-top: 8px;
}

.reset_variations {
    bottom: -25px !important;
}

.woocommerce-variation-price {
    margin-bottom: 15px;
}

@media(min-width: 1025px) {
    .single-product .variations_form.cart .woocommerce-variation-add-to-cart {
        display: flex;
    }
}

.grouped_form.cart .product_type_variable {
    width: 100%;
    text-align: center;
}

.grouped_form.cart .quantity {
    width: 100% !important;
}

/* Fix Sold Individually */
form.cart .quantity.hidden {
    display: none !important;
}

We hope this helps!

Please try that and let us know if you need further assistance.

Kind Regards,

Rodrigo.

aThemes Support

Hello @locojp,

Oh right! I understood now. First sorry for that issue, we will fix as soon possible for the next update in the theme. For now you can fix with the provided custom CSS code here:

Please try that and let us know if you need further assistance.

Kind Regards,

Rodrigo.

aThemes Support

Hello @jane_snow,

First thanks for using our theme and the kind words! Also, sorry for that issue. We will fix as soon possible for the next update of the theme. For now you can fix by following the instructions here:

Please try that and let us know if you need further assistance.

Kind Regards,

Rodrigo.

aThemes Support

1 Like

It’s solved now, thank you so much for your quick fix
Captura1

Hello Rodrigo,

Yes it fixed the problem perfectly!
Many thanks!!

Kind regards

Helllo,

@acampos, @jane_snow

Great! You are welcome!

If you are satisfied with our theme and support, would be great if you leave your comment and rating in the offical WordPress Themes repository. That helps us a lot: [Botiga] Reviews | WordPress.org

Let us know if you need any further help.

@locojp
Hope the issue is resolved for you too!

Kind Regards,

Rodrigo.

aThemes Support

1 Like

I just tried it, it has been resolved, thank you very much @rodrigo

1 Like