Headers and zoom

Hello,

When I upload an image header in one of my pages (not the main page), there is always a zoom. So, it’s really difficult to have the good image size which fit with the header size. Is there any way to disable the zoom ?
Moreover, is this normal that the header is not positioned in the same way when I’m on Firefox and when I’m on Google Chrome ?

Best regards,
Jim

Hi,

What you can do to disable the zoom is to contain the image, but then you will have blank space around your images, so it’s better to leave it to cover the area.

Best Regards,
Csaba

Hi Csaba,

Ok thank you for your advice.

Best regards,
Jim

Hi,

Great! You’re most welcome! If you need help with anything else, please, feel free to open a new topic.

Have a nice day!

Best Regards,
Csaba