Header slider not showing images anymore, everything is just white

I have the same problem as a previous customer (Sergio) with the header slider not showing images anymore, everything is just white. The slider still works but doesn’t display images, you can see the text though. The images will display in my MS Surface Pro and my Android phone in portrait mode but not in landscape mode.

I have never had a problem before, and it started suddenly with no changes made. I upgraded to the Sydney Pro II theme and even created a Crelly Slider just like my original Sydney flyer. I have also tried to turn off all the plugins except page builder and Sydney toolbox but the problem is still there. These help me fix this right away. Thanks!

Hello there,

I am sorry to hear you’ve run into trouble. Please share a link to your website here, so I can inspect and troubleshoot it based on the real situation on your site. If you want to share privately, you can reply my DM just sent to you.

Regards,
Kharis

Hi Kharis, thanks for responding to my issue. The website is www.bossplayaproductions.com

I ended up deactivating everything except W3 Total Cache and the header slider started displaying again. After reactivating everything I have no problems. Looks like I’m back to normal. Thanks! :+1:t5::v:t5:

Hi Kharis, thanks for responding to my issue. The website is www.bossplayaproductions.com

I ended up deactivating everything except W3 Total Cache and the header slider started displaying again. After reactivating everything I have no problems. Looks like I’m back to normal. Thanks! :+1:t5::v:t5:

Antonio Jones "DJ Creativity"

Founder and CEO

Boss Playa Productions

(980)277-0113

www.bossplayaproductions.com

facebook.com/bossplayapro

twitter.com/bossplayapro

instagram.com/bossplayapro

facebook.com/DJCreativity1983

twitter.com/DJ_Creativity

instagram.com/dj_creativity

https://www.mixcloud.com/dj_creativity/

1490874993269_BPP