Header slider non responsive

Hi everybody, i built my site with sydney using the elementator plugin. Now my header slider ist not responsive, I tried various things recommended in the other topics but notihing works. In the customizer i have selecte the responsive mode, i cancelled most plugins and have deleted the cache. I added some additonal CSS - so I cancelled all to see if it works but also this was not the problem. Now I have no more idea - maybe someone could help? The site is under maintenance mode at the moment. Thanks!

Hello there,

Direct inspecting would help us better to get the code solution for such this problem. As your site is still publicly unavailable, do you have a screenshots to share?

Regards,
Kharis

Thank you for your reply, here is a screenchot:

Hi Kharis, do you have any idea? Thank you!

Hello there,

Your main slide image looks good. Could you please tell me specifically what becomes the exact issue in there? If possible, please share your image here to help me compare it.

Regards,
Kharis

Hi Kharis,

is it ppssible to send you a PM with the login password so you can see it?

All the best

Hi Kharis,

just a little problem: the first slider lokks other than the others, the slider appears twice, here a screenshot: the other slider looks fine, Do you have an idea?

Hello there,

the slide image background seems to be repeated. To avoid it, try adding this CSS code to Appearance > Customize > Additional CSS from dashboard.

    .header-slider .slide-item {
      background-repeat: no-repeat !important;
    }

Regards,
Kharis