Header Slider is grayed out

We just upgraded to Sydney Pro version Version: 1.57 When the upgrade was complete the header slider seemed to become grayed out and the call to action button no longer works.

We were experiencing an issue with updating the theme but resolved it following these steps Update Unauthorized

We went through and deactivated then reactivated plugins one at a time but no change was noticed.

Hello there,

How did you setup your slider? Please provide us a link to your website, so we can inspect what’s happening with it.

Sydney Pro version 1.57 is a bit older. The latest version is 2.0.17. What is blocking you from updating? Perhaps updating could fix your issue.

Regards,
Kharis
aThemes Support

Hello,

We set up the header via the header slider, I believe in the theme.
image

Our website is http://www.lgsrecreation.org/

I am not sure what might be holding up the update for the newer version. It currently doesn’t show any available updates, but I will look to see if there are any updates in another place that needs to be done first.

Really appreciate your taking a look at it.

Thank you!

Hello there,

Apologies for the inconvenience. It looks like the additional overlay background color (gray) overlies the slide text on stopped text slider mode. To avoid this, add below CSS code to Appearance > Customize > Additional CSS from dashboard.

    .slide-inner.text-slider-stopped {
      z-index: 5;
    }

Regards,
Kharis
aThemes Support

That has fixed it. Thank you so much! We normally have the slider rotating images, will I need to change the css code when we go back to that?

Hello there,

> We normally have the slider rotating images, will I need to change the css code when we go back to that?

You don’t need that code anymore when rotatling slide images is activated as
.text-slider-stopped class name only presents when text slider mode is on.

Regards,
Kharis
aThemes Support

Hello,

When reactivating the slider the same issue occurs where everything is grayed out and I cannot click the call to action button. Is there a different set of css code I need?

Thank you so much for your help!

Hi,

Can you share a video recording to the issue on your website’s header? I need it because it is appearing fine and the button also works. Here are what I am getting.

Regards,
Kharis
aThemes Support

Hello,

The issue only occurs when the slider is active. I activated it and with the attached video. homepage

I am not sure if it is attaching correctly so you can also watch here. https://www.lgsrecreation.org/wp-content/uploads/2020/12/homepage.mp4

Hi,

Thank you for sharing extra details along with the video screen recording.

Try adding the below CSS code to Appearance > Customize > Additional CSS from dashboard.

    .header-slider::before {
      display: none;
    }

Regards,
Kharis
aThemes Support

Yes, that seems to have fixed it. Thank you so much for your help!

1 Like

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis
aThemes Support