Header Slider Glitch (extra image - white)


#1

My header slider is adding an extra image (white) to the image(s) that I add. I cannot get rid of the extra white image that slides up at the end.

www.marsclassroom.com

Thank you by the way for a totally awesome theme!


#2

Hello there,

Thank you for reporting.

I’m afraid that your second slide’s image isn’t available http://www.marsclassroom.com/wp-content/uploads/2015/12/crater.jpg. Go to Appearance > Customize > Header Area > Header Slider > Second Slide. Then try to re-upload your image.

Let me know how it goes. I’ll wait to hear back from you regarding your stats.

Warmest regards,
Kharis


#3

Kharis,

Thank you for the reply. There was no second image to begin with. I only had one uploaded. However, I did add a second image. Unfortunately, now after sliding through my two images it slides to the third image which is white…

I searched through my file manager and could not find the crater.jpg anywhere.

Any more ideas?

Thank you again for helping. I really appreciate it.


#4

Hello there,

Thank you for reporting. From the browser’s inspect element window I noticed that you are now having 3 slide items. But the last two images can’t be loaded. Because I can’t replicate this issue on my own testing site, could you please give me a temporary access to your site admin area so I can have a look?

Warmest regards,
Kharis


#5

Kharis,

Could you provide an email so I can send you the temporary login/password?

Thanks!


#6

Kharis,

Never mind. I just decided to delete my WP site and start over. Thank you for inquiring though. You rock!


#7

Hello there,

I would like to apologize in advance for I forgot to mention my email. Please send them to kharisblank at gmail dotcom in case you don’t delete your site yet or the problem might still occur in the new one.

Warmest regards,
Kharis