Header question

I am just starting my first WordPress website and I decided to use Sydney as my theme. When I go to my themes it says Sydney Child theme is active. I’d like the top header to be a full black bar so that my logo and menu that’s white will show up nicely. Here is a site that has what I’d like but it’s in white. calebwiles.com If i scroll down to the bottom the header turns full black but it is still a bit transparent. I would like it to be fully opaque all the time and remain at the top. A person would have to scroll back up to see the header. I believe that this is called a sticky header. Sorry if my term is wrong as I said I am new to this. Thank you for any help you can give me.

Hello @jimt,

Can you please provide a link to your website in order to let me inspect it?

Kind Regards, Roman.

Thank you for the reply. Unfortunately my website is not live yet. The site URL is jimturnpaughmagic.com

Okay @jimt,

Can you please let me know when your website is live?

Kind Regards, Roman.

Hello kind sir, Moderator, Roman, I am having the same issue but I cannot explain it. Please see the two sites that I have the Sydney Pro installed on below: On the
http://princesmobilecomputerrepair.com/ site the Sydney pro is installed and configured properly, that is the website to the right of the image I sent you. Changing out the images in the header was easy as a result.
Now on the website
http://www.princesphotographystudio.com/ I installed the exact same theme and set it up but under appearance there is no way showing the ability to change out the header images. Do you know why?
I did notice that there is a difference in the title of the them “Sydney Pro” and on the computer repair site is ” “Sydeny-Pro-ii” Is that the issue? Even so I installed the exact same theme from my sydney account and registered them with the corresponding websites. I even examined the file structure in my bluehost server and see no difference? Both themes are up to day. So why cannot I not change the images out on my photography website now? where is the menu to do that now?
Direct contact details are in my bio.
You can direct message me on facebook or skype:
https://www.facebook.com/george.prince.777
Skype: george3.prince
As soon as you are able please.

Screen shot of both website:

Hello Prince George,

Can you please try to temporarily deactivate all your plugins except recommended for Sydney Pro theme and see if it helps?

Please remember about importance of regular full website backups, including files and database.

By the way, it is better to create your own topic for your question to keep forum in good order.

Kind Regards, Roman.

Greetings kind sir, I am signed into my account here but see no place to start my own topic sir.
You can direct message me on facebook or skype:


Skype: george3.prince
As soon as you are able please.

I have done as you asked in the plugin department and still there is no change.

Prince George, please try to reinstall Sydney Pro and WordPress (you can reinstall WordPress in one click in Dashboard → Updates section). But please make a full website backup first.

You can create a new topic by clicking OPEN NEW TOPIC button in a theme forum.

Kind Regards, Roman.

Thank you kind sir, I have already done this, I uninstalled word press and re-installed word press and re-installed the Sydney Pro theme, same results sir. What now?

Okay Prince George, it looks like your issue requires close inspection, this goes beyond our support policy. As an option, you can contact Codeable for this kind of service, or find a freelancer on Upwork.

Kind Regards, Roman.