Header/Page Padding

I was wondering how to adjust the header/page spacing. There is too much space between the header slider and the start of my “home page”.

Site: http://www.nopulp.ca/

Hello there,

Try to enable the “Front Page” template in the “Page Attributes” metabox, please. Then edit your row > Row Styles > Theme > enter 0 in the field that says “Top/bottom padding”.

I hope this reply helps.


Awesome, thanks again