Header Not True Colour

Hi

For some reason my header is coming out a different shade on Chrome.

It works fine on Android mobile and iPad.

I have tried playing with the code on my child theme but nothing can get the header to be the true colour.

My website is www.innovationcci.port.ac.uk

Thanks in advance!

Hello there,

I am sorry to hear you’ve run into issue. I’ll try anything I can to help. But, could you please take some screenshots illustrating the issue you are seeing? For image files, please share the free file hosting service like Google Drive or Dropbox, and then post their links here to allow me to access them.

Regards,
Kharis

Hi Karis

Thank you for your help!

I have linked a picture from Google Drive below.

https://drive.google.com/a/port.ac.uk/file/d/0B7RIinSCge7PaFF0ejIwaEpTUHM/view?usp=sharing

Many thanks

Charlie

Hello Charlie,

Thank you for the screenshot. But I still can’t identify the issue you are experiencing. Here is what I’m seeing on my Chrome (latest version).

https://drive.google.com/file/d/0B8E8hBBJPZnjU1NSZGhic0JrR0U/view?usp=sharing

Please advise.

Regards,
Kharis

Hi Kharis

Can you see the header is not the same color as the background even though they have the same hex code?

#31313B

All the best

Charlie

Hello Charlie,

Thank you for your advise. It isn’t considered as an issue. As by default the header background color applies hex transparency. To fill it with a solid color, you need to add the below CSS code into your site’s additional CSS option under Appearance > Customize > Additional CSS.


.site-header,
.site-header.float-header {
   background-color: #31313b;
}

Regards,
Kharis