Header images/Slider does not appear correctly on other pages


#1

Hello,

Header images/Slider does not appear correctly on other pages

Could you please suggest the solution.

Regards,
Naira


#2

Hello Naira,

Do you have a link to your site to share here to allow me checking it directly?

There might be a script conflict with one of you active plugins. To help troubleshoot it yourself, try disabling them (except required ones) temporarily and run your test. Flush cache if necessary. If you get it runs well again, then re-enable them one by one to narrow down the source of the trouble.

Regards,
Kharis


#3

Thank you Kharis for your recommendations.
I’ll try definitely.

My site is not online, if needed I can provide access to WP dashboard.
It seem to me that some codes should be added to Additional CSS.
Here you are what I have:

    .site-header {
    background-color:rgba(95,138,205,0.8) !important;}
    .header-wrap .container {
    width: 98% !important;}
    .site-logo {
        max-height: 50px;
    }
    .site-header {
        padding-top: 10px;
        padding-bottom: 10px;
    }
    .heading menu {
    float: left !important;
    }
    .site-logo {
        margin-left: 30px !important;
    }
    .site-info.container {
        display: none;
    }

Please look through.

Best regards,
Naira


#4

Hello Naira,

Please check your image dimension. Is it wide enough?

Regards,
Kharis


#5

For the first page everything is OK.


#6

But, for other pages such as About, Country etc something is wrong.