Header Image issues


#1

Hi
Firstly, I love this theme.

I am new to creating websites and am in need of a little help.
I wish to change the header image and upload my logo to the theme.

Under APPEARANCE, HEADER, it take me to the customise menu. It shows the default imageunderthe suggested section and NO IMAGE SET under current header. On pressing the ADD NEW IMAGE, the button does not do anything.

This is the same for any of there new image buttons in the theme.

I have also tried setting images via each page.

Am i doing something wrong or is there an issue???

Please help


#2

Hello @iCubedHomeCinema,

I tried to replicate your issue on my localhost, but Add New Image works for me as it should.

Can you please try to deactivate all plugins except recommended and check if it works?

Kind Regards, Roman.


#3

Hi Roman

If i can ask a stupid question first…does deactivating the widgets change anything I have already done on the site???


#4

Okay @iCubedHomeCinema,

If you mean plugins (you wrote widgets), then yes, it can change something that you did on the site.

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.


#5

Sorry Yes i did mean plugins!!!

I have deactivated all but the Types and Site builder by Origins but no change

I am running a Coming Soon cover page which I have deactivated and still no change.


#6

Have deactivated all but types now and still not able to add new image.


#7

Well, it looks like the problem with WordPress itself.

Please try this: go to your Dashboard -> Updates -> click Re-install Now button.

Please remember that it is very important to do regular backups of your website.

I hope that it will help you.

Kind Regards, Roman.


#8

Thanks Roman

Wordpress is running 4.2.2 and was updated Feb 8th

Its not a major issue as i have designed a solution without the header image

Will give that a go

Many thanks


#9

Okay @iCubedHomeCinema,

Let me know if you need more help.

Kind Regards, Roman.


#10

Hi Roman

I have another question.

I can’t upload any more images. Keeps stating “Sorry, this file type is not permitted for security reasons”.

Can you help explain whats happening please


#11

Hi @iCubedHomeCinema,

  1. What file type are you uploading?

  2. Did you re-install WordPress?

Kind Regards, Roman.


#12

Im using .jpg which I have been using before with success but it has suddenly started bringing this message up.

I have updated wordpress to 4.2.2 and re-installed it to make sure.


#13

Well, then I think that you should try to re-install it manually.

Please check these relevant topics on WordPress.org forums:
https://wordpress.org/support/topic/image-add-button
https://wordpress.org/support/topic/insert-an-image-button-not-working

Kind Regards, Roman.