Header Image, How to Fix Funkiness

Hi Support.

Something funky is going on. Two things regarding the Header Image.

  1. When I upload a header image, it is appearing a lot smaller than the actual size, so it’s too small.

  2. When I upload a new header image, it is not appearing on the site. Rather, the old header image is, even though I deleted the old image from my site.

I attached a screenshot of my dashboard showing the new header image uploaded, yet the old header image remains. even though it is no longer in the media library.

Any ideas how to have my new header image appear, along with the ability to control the size of it?

Thanks for your help. Bo

Hello there,

As checked, your website has an active caching enabled with Endurance Page Cache plugin.

Can you check whether this plugin keeps the cache to remain when the site is being previewed in the Customizer screen?

Adding, you should clear cache after doing some changes on your site, otherwise the active cache will force web browser to load the cached version of your site.

Regards,
Kharis
aThemes Support

Hi. Thanks for your quick reply.

I forgot to mention, I did empty cache a few times.

I am not familiar with the Endurance Page Cache plugin. And it’s not in my list of plugins.

Any ideas?

Hi again. I found the Endurance Cache on the Cache Settings page. It is set to Normal (Level 2).

Any suggestions what I do next?

Thanks.

Still having a challenge with this. My site will not show the new header logo, even though is uploaded properly thru the Custom/Header Media area. And it stopped showing the old header that was deleted previously.

What do you suggest I do?

Thanks. Bo

Hi,

​Please accept my apologies for the delay in response. I really appreciate your patience.

Perhaps your website is being cached from the server side. And you should be able to clear/flush it with the help of your web hosting support department.

Regards,
Kharis
aThemes Support

Ok, thank you, Kharis. I will do this. Bo

You’re welcome Bo!

Let me know whether you have been able to manage it or not.

Regards,
Kharis
aThemes Support

Yes, I called my hosting company, and they cleared the cache, and confirmed my TTL settings are set to 4 hours, which is the minimum. Thanks for your suggestion, Kharis! ~ Bo

1 Like

Great!

You’re welcome Bo!

It has been more than 4 hours now since your last thread. Do you see the issue is resolved or not?

Regards,
Kharis
aThemes Support