Header Background - How to make it transparent

Hello,

I am using the Alizee free template - which I love, thank you! I have a lovely image for the header area, but the Header Background colour overlays the image. How can I make it transparent so the image is not affected? You can find the site here: http://tenderfootdesign.com/

I have looked through the forums and tried some of the code I’ve found in the Simple CSS plug-in but none of it worked. Perhaps because they were for other templates??

Any help would be much appreciated.

Thank you.
TFD

Hello there,

Have you try the CSS code below? these code should working with Alizee theme.

.site-header:after {
    opacity: 1;
}

Regards,
Awan

Hello,

Thank you for the quick response. I tried it and nothing changed.

This is the text I have in the plug-in already:
.main-navigation li {
font-size: 18px;
}

I copy & paste the text you provided and nothing changed. What am I doing wrong??

Thank you.
TFD

Hi,

Could you please to take a screenshot and share the link here? I am worried if I can’t understand your issue clearly.

The CSS code which I posted in above is to remove the overlay from header image (black transparent color) http://prntscr.com/cp6qul to http://prntscr.com/cp6rw5

And your CSS code in above is used to resize the text size of the top menu.

Regards,
Awan

Hello,

You have understood the problem correctly. The screenshots you sent me are exactly what I am trying to achieve.

This is the colours customise page: http://prnt.sc/cp7afs
The red arrow shows where the overlay comes from. There is no option for nothing.

And this is the page where I add the code you sent me

When I add the code and update, there’s no change to the webpage. I tried it again this morning.

The screenshot you sent me is what I would expect. It all makes sense to me and I thought it would do the trick. But it doesn’t work! And I can’t work out why.

I hope you can help.

TFD

Ah I see…

Please try this instead:

.site-header:after {
    opacity: 1 !important;
}
1 Like

Brilliant, that worked. All sorted.

Thank you very much for the help.

Best wishes,

TFD