Have warning with WooCommerce

After the WooCommerce updated,
Wordpress system said Leto theme have some files about WooCommerce are outdated.

How to fix this version?
If possible, please let me know.

Hello,

I’ve already added it to our list, it should be fixed in future theme version.

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.

Thanks for your help!

You are welcome :slight_smile:

Kind Regards, Roman.

P. S.
I’ll just leave here a note that the theme is already updated and this issue is already resolved.