Hamburger mobile menu doesn't show the 3 lines

Hi,

I have a problem with displaying menu on mobile. The website is www.vivaquiro.com.br

I have tried to use the custom CSS as indicated in other topic, but didn’t work out.

    .btn-menu  {
    	color: #000;
    }

Any suggestions?

Hello there,

We’ve updated the mobile menu markup in the latest version and .btn-menu is no longer needed. Try adding this CSS code to Appearance > Customize > Additional CSS from dashboard.

    .site-header .btn-menu .sydney-svg-icon {
      fill: #000;
    }

and see if it helps.

Regards,
Kharis
aThemes Support

Thank you for the reply, but it didn’t work. :pensive:

Is there any link to your site to share here, so I can take a look.

Regards,
Kharis
aThemes Support

Just fyi: latest theme update fixed this issue.

1 Like

It’ www.vivaquiro.com.br

Hello there,

I check your site’s source code and the Sydney theme hasn’t yet been updated to 1.60. Please try updating and see how it gives any changes on your mobile menu.

Regards,
Kharis
aThemes Support

It works now! Thank you!

1 Like

Great!

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis
aThemes Support

I’m having the same problem - mobile hamburger not displaying. I’ve tried

  1. adding CSS:

.site-header .btn-menu .sydney-svg-icon {
fill: #000;
}

  1. Changing Appearance > Customize > Colors > Header > Mobile menu button

Sydney version is 1.6.0. Please help.

Hello there,

Please provide us a link to your website, so I can inspect what is happening in there.

Regards,
Kharis
aThemes Support

Hello there,

Thank you for sharing. I checked your site has active caching that may force the web browser to load cached version of your site before updating. Please try flushing it and reload your site.

Regards,
Kharis
aThemes Support

Yes, I’ve tried this already and still no mobile button.

Hi,

The issue has been fixed a week ago, you just need to update.

Vlad

Where can I find the update to the Sydney free version that uses SiteOrigin Page Builder?

Hello there,

We moved to Elementor as it offers more flexibility along with other greater features. Sorry, we don’t have yet prepared any update specifically for SiteOrigin. Is there any usue while you’re using it? Please let us know; perhaps we could help.

Regards,
Kharis
aThemes Support

Is there an fast, easy way to export/import content from Sydney with SiteOrigin Page Builder to Sydney with Elementor?

I updated to 1.60 and flushed (and eventually disabled) al caching, but still no hamburger menu. I’ve tried the same as @bperron:

  • adding CSS:
    .site-header .btn-menu .sydney-svg-icon {
    fill: #000;
    }

  • Changing Appearance > Customize > Colors > Header > Mobile menu button

Update: never mind, I was using a child theme with a custom header.php. Needed to add this to the header.php template:
<?php sydney_get_svg_icon( 'icon-menu', true ); ?>

1 Like

I am having the same issue using a child theme. I tried adding <?php sydney_get_svg_icon( 'icon-menu', true ); ?>. When I add that line, I end up with a big black hamburger menu the full width of the screen. Is there a specific place the code needs to be added to header.php?