Greatmag and PageBuilder


Yesterday I instalet GreatMag and PageBuilder. Everything was OK. Since today morning. When I edit one of my posts and try to publish it something went wrong, and page is not loading.

When I turned of plugins I found that the problem is cousing by Page Builder. Could anybody help me with this?


Hello @zobaczyc,

You can try to reinstall the Page Builder and see if it helps.

Kind Regards, Roman.

Still not working.
I reinstalled plugin, then reinstalled Wordperss.
When Page Builder is disabled page is loading. When I turning it on there is 503 error.
Using this them without PB e is pointless.

Hello @zobaczyc,

503 error seems to be a server issue. Can you please contact your hosting provider regarding the 503 error and see what they say?

Kind Regards, Roman.

It was the first thing I’ve done. They checked it and said that problem is not related to the server.

Okay @zobaczyc,

Can you please make sure that your server meets WordPress Requirements?

Kind Regards, Roman.

Also you can try to install your website locally on your computer and see if it works there.

Here is a tutorial:

There are 3 more websites in this server and everything is OK. Hosting provider said that problem is not related to the server.
The difference is that on that other pages I use a talonpro. On this one I use GreatMag Pro.
I need to launch this page in a few next days. I’ve allredy wasted all day trying to fix it.
GreatMag is useless without PageBuilder.
I can delete all data from the server and start from the beginning, but in this way it wastes another days. There is just few post now, but what will I do in a month, for example, when the problem will be repeated again, and there will be 50 post?

When I disabled Page Builder page loading properly. When I turn it on page is blank. How can I fix it.

Hello @zobaczyc,

Please remember about importance of regular full site backups (files and database):

Also you might want to check this tutorial:

Did you try if that website works locally on your computer?

Kind Regards, Roman.