Google Maps

I use Moesia for two different sites and different wordpress installations on the same server. Both sites have it’s own contact-Page, nearly similar, I use “SiteOrigin Google Maps” with the same settings because it’s the same adress for both pages (two companies in the same adress). On one page the map is fine and visible in the frontpage but the other page requires a Google API. I really don’t understand this, especially because on both sites the Map is in the footer widget as well but here both are fine, even with a required API.
Can you help me?

Hello there,

Please try to use the API KEY for Google Maps plugin to fix the issue. One of our users said that it helps. Please see this thread.

Regards,
Kharis

Hello @resmi and Kharis,

This SiteOrigin support topic might be helpful to clarify the issue.

Kind Regards, Roman.

Hi again,
I tried the api-Key but the map isn’t visible. There is no error message. What can I do?
Thanks

Hello there,

Please share the link where you put that map, so I can take a closer look.

Regards,
Kharis

Hi,

Regards,
Regina

Dear Regina,

Could you please try to do the following steps?

  1. Install and activate the Header and Footer Scripts plugin. Go to Settings > Header and Footer Scripts.

  2. Paste the following to the “Scripts in header:” box


<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?sensor=false&key=YOUR_API_KEY"></script>

Replace YOUR_API_KEY with your Google API key. You can obtain it here https://developers.google.com/maps/documentation/javascript/get-api-key

  1. Save settings

Let me know how it goes. I’ll wait to hear back from you regarding your stats.

Regards,
Kharis

Hi Kharis,

thanks for helping but unfortunately it doesn’t works. I followed all steps you descirbed but without success.

Regards,
Regina

Dear Regina,

Could you please grant me an access to your site admin area? Maybe there is something I can do to resolve this issue. Please send the login credentials to kharisblank@gmail.com and enclose the link to this thread.

Regards,
Kharis

Resolved over email support