Google-Maps don't show the right address

Hey Team!

Here is the problem:
http://www.neu.schilder-stadler.at/wordpress/kontakt/
As you can see the map is showing a place in France, but that’s not what I entered.
Here is a screenshot of the input field:

I rly don’t get it, because I tried so much different forms of our Address but nothing worked.

My Adress is Feldstraße 3
postal code: 3300
City: Amstetten
Country: Austria.

How should i enter the adress, to show the right position in the map?

Regards,

Michael

Hello Michael,

I have just tried to enter that address for my Contact page on Sydney Pro localhost install and I got this:

Please try to deactivate all your plugins except recommended and see if it helps.

Kind Regards, Roman.

Hey Roman,

deactivating all plugins except “Contact Form 7”, “Page Builder by SiteOrigin”, “SiteOrigin Widgets Bundle”, “Sydney Toolbox” doesn’t helped.

This is exactly how i entered the address: “Feldstraße 3 3300 Amstetten”

Are there any suggestions how I could fix this problem?.

Regards,

Michael

Hello Michael,

It looks like currently your map shows the right place, can you please confirm that?

Kind Regards, Roman.

Dear Roman,

I’m sorry but I can’t confirm that. My map doesn’t show the right place at all. Our Company is located in Austria and the map is still showing an area in france. I thought it could be a browser issue but no it’s not. I tried with chrome on my mobile phone or with safari, still the same problem.

Here is my site again: neu.schilder-stadler.at/wordpress/kontakt

and here is my contact data:

Hermann Stadler e.U.
Feldstraße 3
3300 Amstetten
Austria

Here is a screenshot of my display:

I’m sorry of annoying you, but I rly need to fix this.

Regards,
Michael

Michael, here is the screenshot of what I currently see on your Kontakt page:

Can you please try to clear your browser cache if you still don’t see Amstetten on the map?

Kind Regards, Roman.

We opened the site on 4 different devices, 2 mobiles and 2 working stations (mac and pc) nothing changed. In addition we flushed cache on every single device but the map marker still wasn’t located in Amstetten. I rly don’t know why u could see the right area on the map?!

Kind Regards,
Michael

Hello Michael,

Now I see wrong position again.

I’ll ask our Developer to check this issue.

Kind Regards, Roman.

Hi,

Please update the theme to the latest version, then go to Customize > Sydney Pro Options > Google Maps. You’ll have to add an API key there and you’ll see a link where you can get that key from.

I’m thinking that might be the issue. If it’s not, we’ll investigate further and see what the issue is in your particular case.

Hey Vlad, Hey Roman,

the update solved my problem. Thanks for your nice help!

Best Regards,

Michael