Full width

i went to attributer and selected full width but the page won´t get really full, is there any way the image occupies totally width in the static?


Please use the Front Page template for your front page, not the Full Width template.

The Front Page template is styled specifically to be used on the front page with the custom widgets.

thanks again, looks great!

hello vlad,
how can i link the link button on the projects pictures to a specific page? it is going straigth to the post, and i cannot find an option. thanks


That’s not possible as the project section is developed.

But I made a quick custom solution for you if you want to implement it:

  • import this settings file in the Types plugin, just like you did with the first one.
  • go to /widgets/fp-projects.php and find this line:

<a class="link-icon" href="<?php the_permalink(); ?>" title="<?php the_title(); ?>"><i class="fa fa-link"></i></a>

Replace it with this:

<a class="link-icon" href="<?php echo get_post_meta( get_the_ID(), 'wpcf-project-url', true ); ?>" title="<?php the_title(); ?>"><i class="fa fa-link"></i></a>

You’ll notice that when you edit a project you now have a custom field called Project URL. Enter your custom link there.

Of course, changes in code like the one above are best done in a child theme.

Also, in the future please open a new topic when you have a new question. And you should also use the Moesia Pro thread, since that’s the theme you’re using.

Let me know how it goes.

thanks man!!! it is going to be really wonderful now!

I do not even half a Full Width Template to choose from. Only default and front page. I have ran updates. Is there code I can add to generate that Full Width template?

The full width template is available only in the paid version at the moment.

Hi there,

I am using the Price Box-widget to illustrate my prices on a different page than the Front Page. It doesn’t say FP on the widget, so I figured it would work perfectly with the full-width page. But as you can see, it’s actually outside the page frame. I don’t know any coding - how can we fix this?



Basically, the theme is designed to use the widgets on the front page.
But you just need to add this to a custom CSS plugin (in which you will hold other CSS changes if you ever need them):

.fullwidth .container {
   width: 100%;

Let me know if you need further help.

Hi! I´m woundering if it would be possible for you to post a new link to that settings file since it´s not active anymore.

Edit: I reliced that I already had that option in “Project”, however the link wont work, even though I changed the link in fp-projects.php according to another post.
I´m not sure what I´m doing wrong.

// Binky

You can get the latest settings file from the documentation page. It already includes that field, but you would need to change wpcf-project-url to wpcf-project-link in the above code. Anyway, we’re probably going to send for review the next version of the theme tomorrow which will include this code in case you want to wait.

Yeah, it was that last change that was needed. Thank you so much. Now all I need to do is change the max size for the featured images.

Vlad good afternoon!
how can i set the pages atribute on each project? they don´t have the same options as the regular page. I wish i could select, when i enter a project, a style of page, such as full, front, etc…just like a regular page.


Hello Vlad,

I would like to remove all traces of the sidebar in my projects page/s. I’ve removed the sidebar contents in the widgets section, but the space is still being allocated to one. How do I customize the CSS code for this?

For this page: http://littletownmarketing.com/projects/
And for the individual project pages when you click on a project

Thanks, Decli