Full width for my front page widgets


#1

Hello,

Great template!
I just have one issue. Some of the widgets on my front page arent full width.
As you can see from the screenshots, My portfolio and social media rows are cut off.

What can I do to make them full width?

Thank you!

My page’s URL is:

Here are the problematic widgets:
Screen1
Screen2


#2

Hi,

Make sure you choose the “Row Layout” to “Full width Stretched”.
Here is the steps:
Edit page > Edit Row > Row Styles > Row Layout > choose “Full width Stretched”

Regards,
Awan


#3

Awan: Thank you very much! I totally missed that option :slight_smile: I feel silly.
This solved my problem.


#4

No problem :slight_smile:

Feel free to open new thread if you have another questions.

Regards,
Awan