Full Screen Slider not working after latest update

Dear Team,
I have got into big trouble after updating the Sydney theme to latest version. I made a slider for my site using theme’s full screen slider feature,which was working perfectly fine. However, after updating the theme, my slider has stopped working and it justs doesn’t show up. All the text of slider goes into header menu. Please have a look and let me know how can I fix this.

site: http://www.rapidqss.com/

I have also found out that, it doesn’t load by itself. However,if i open developer options, it starts working fine, as soon as i reload the page,it again stops working.

Hi,

Refresh your page/clear your cache. I had a look at your site and the slider looks fine.
There’s also the preloader that shows a glimpse of the site before the slider is fully loaded, but we’re changing the preloader back to the way it was today.

Hi,

It works fine for me even without accessing the developer console, have you managed to resolve this issue, or do you have it in a specific web-browser? Please let me know.

Best Regards,
Csaba

Hello,

I have the same issue with my web page www.vac.sk

even after upgrade to 1.53 the slider is not working covering my whole page…

Please advise,

Thx,

Viktor

Ok, It seems I fixed this by disabling all plugins beside the Sydney

@Viktor Muransky

Hi,

You shouldn’t have to disable your plugins. Re-enable them please and let me know what the issue is, I can’t see any at the moment on your site.

Hi,

I have the same issue with plugins “Ultimate Responsive Image Slider” after updating the Sydney theme to latest version.This is my website: http://www.olliere.com.tw/城堡房型/伊莎貝拉城堡/

It can’t work more than 2 Image sets in one page.

Please advise,

Thx,

abarth