Full screen slider disapear


#1

Hi ,

I am building a website using Sydney Pro and building the front page with the page builder plugin

I am having a problem with the screen slider that disappeared, in the front page. I have tried to uninstall and install the theme again, deleted the front page and done it again, I tried all what I could think of but with no luck.

I noticed one thing though, that as soon as I change the Row width to “Full width” this happens (the full screen slider images disappear).

can you help?
My site: http://199.46.124.4/~jfjisrael/

Many thanks.


#2

Hi,

If you can switch back to Sydney I can have a look.


#3

Thanks, I did switch back now.


#4

OK , i have noticed another thing that may help !

In Firefox tools i have tried to change the <html dir=“RTL” lang=“he-IL”><head> to <html dir=“LTR” lang=“he-IL”><head> and then it actually shows the slider.

I am not expert at all in html, or how that affects, so I would appreciate your help in trying solving this.

Thanks


#5

Add this at the bottom of you stylesheet please, from Appearance > Editor:


.header-slider {
   direction: ltr;
}


#6

Works, Great. Many thanks


#7

Ok, after this CSS rule, for a reason and I am not sure why, the social

profile icons are not showing on the website.
instead, it showing me code : f167 f065d f09a

How to make it show the icons, please help

Can you please help

Thanks


#8

Seems you removed the backslashes from the code for the social icons. They should be something like this \f167 instead of just f167. Do you recall making this change?


#9

No , i also uninstalled the theme and reinstalled it , just after i inserted the code above , the icons disappeared.

Shall I try to insert back slash to the css file and see if that brings them back?


#10

Yeah. It’s probably your editor that removes them automatically. Not really sure.


#11

I just did try to add the back slash on the CSS file , before the f09a (for Facebook ) after I updated the file , nothing happened , but also the back slash that i inserted disappeared


#12

I did try to do it through the custom CSS and it works, I will do them like this, hope nothing else doesn’t change by it self again :slight_smile:


#13

Nothing else should change hopefully. Still don’t know about the backslashes. I mean they’re in the code, I’m looking at them now. Don’t know why they’re removed in your file.


#14

Vlad hi

In previous post , I have asked for your help with the header-slider , as my content is in Hebrew , I gave *{ direction: rtl;} which worked great until the last update , now the titles for the sliders are not working .

I still gave (.header-slider {direction: ltr !important;} as you gave as the solution in previous post , but its not affecting it with the new update.

can you help please.

http://199.46.124.4/~jfjisrael/

thanks, Peter


#15

never mind, fixed it