Front page - white space between footer and bottom row plus wee row anomalie

Hi team,

I’m using the new demo theme, which is great.

I have a white space on the front page between the footer widgets and the row with the image in http://szw2s55x.gb-02.live-paas.net/ could I possibly get rid of this and still have the row padding for the image?

Also when adding new rows to the front page the widget is bunched up to the right. (see example with 3 images on the row) it actually looks ok…but I tried to add another CTA widget on a row and it was the same, it seemed to be stuck ina container on the right even though the row only had 1 column.

Thanks for our help guys…

One another thing i noticed, was a wee conflict on the footer colours, when I changed the sidebar colours it also changed the footer colours on a default page.

Thanks again A team…

Hello Louise,

  1. Please edit your front page, edit row that contains the last widget (please make sure that you edit row and not widget, you should click wrench icon to edit row), expand Layout section, set 0 (zero) for Top/bottom padding and save your changes.

  2. Please create a new topic for your second issue in order to make it easier to help you.

Kind Regards, Roman.

Hi Roman, I had tried that I’m afraid, it just makes it looks like this http://szw2s55x.gb-02.live-paas.net/

It doesn’t appear to be the row settings?
Thanks

The image is the row background image hence I can tell it is not the padding on the row?

There is definitely a space above the footer widgets and between the row above…

Thanks for your help Roman.

Hello Louise,

I still think that it’s the default row padding, so I would like to suggest you to check it again.

As a workaround, you can add the following CSS code.

You can add CSS code in DashboardAppearanceCustomizeAdditional CSS (WordPress 4.7 and up). Also you can add CSS code directly to style.css file of your child theme.

.panel-row-style-for-18-4 {
    padding-bottom: 0 !important;
}

Kind Regards, Roman.

Hi Roman, that’s fixed it for the Front page…

I still have it showing now on the other pages, can I please get rid of it on those two. I’ve tried the row top and bottom padding and that just reduces the image size.

Thanks

Hello Louise,

Please go to your Dashboard → Appearance → Customize → General, reduce Page wrapper - bottom padding, save your changes, and see if it helps.

Kind Regards, Roman.

Perfect fixed it! Can you please take a look at the other one, the front page the bottom row widget is all bunched up! I created a separate post but no one has replied to me, thanks v much Roman.

Hello Louise,

Can you please provide a link to that post?

Kind Regards, Roman.

Hi Roman,

It’s here and it’s still broken, can you have a look thanks! https://athemes.com/forums/topic/widget-bunched-up-at-the-right-end-of-the-row/#post-893492

Hello Louise,

Please try to recreate that row from scratch keeping settings simple and see if it works.

Kind Regards, Roman.

Hi Roman, I tried that. I’ve deleted the row and added a new one from scratch, same issue.

http://szw2s55x.gb-02.live-paas.net/

I’ve just created a new front page, as I think it’s something we can’t fix easily. I’m wondering if it was because I used a customised demo theme initially. What was the plug in to remove it? Just so I don’t have to redo it all again on another installation?

The white space is now back too on the other page?

Thanks

Hello Louise,

  1. You asked this question: “What was the plug in to remove it?” Can you please specify what do you want to remove?

  2. You have an empty row there. Please remove it in order to remove that white space.

Kind Regards, Roman.

Hi Roman, there is not an empty row in between the footer and the row about with the clients widget on this page but there is still a white space.http://szw2s55x.gb-02.live-paas.net/sports-remedial-massage/

The plug in which was mentioned in the new demo one click video. This demo theme has a number of wee bugs in I just can’t fix.

I’d like to remove it.

Hello Louise,

  1. Can you please try to use Front Page template on that page?

  2. I’m still not sure what you want to remove. Can you please provide more details?

Kind Regards, Roman.

Thanks Roman

Front page template does the trick, but what about if I’d like the default page with widgets?

It was just the plugin to remove the demo theme?

Hello Louise,

  1. In that case you can try to reduce padding in Dashboard → Appearance → Customize → General section.

  2. I don’t understand your second question, but I suppose that you want to remove the demo content. If yes, then you should do it manually, demo content can’t be removed by plugin removal.

Kind Regards, Roman.

I’m sorry Roman but I have done those settings and the white spaceis still there.

I can give you access if easier. Kharis has access already.