Front Page Slider

Hello. I am using the Sydney Theme and I want a single home page with a logo, menu, site title and sub title but I don’t want to use the slider. The Logo and menu are fine. I want the home page to appear with the static title and sub title. I have set the slider speed to 0 and I have checked the Stop the text slider checkbox but still the home page comes up and the title and sub title slide in from the right. How can I turn this off and just see the titles as static on the page?
Thanks,
Susan

Dear Suran,

Please try the solution posted on this thread https://athemes.com/forums/topic/how-can-i-fixed-the-slider-images/#post-593380.

Regards,
Kharis

Hi Kharis –

Thank you for the advice but that actually made it worse. Now the page is white, then the image appears and then the text slides in. I just want to turn off the sliding text and have it static on the first page. I see it’s like that in the demos and I don’t know why mine is different.

Ssusan

Dear Susan,

Sorry for my reply didn’t give any working solution. Please try adding the below custom CSS code into your site’s additional CSS option under Appearance > Customize > Additional.


.text-slider{
  -webkit-animation-name: none;
  animation-name: none;  
}

Let me know how it goes. I’ll wait to hear back from you regarding your stats.

Regards,
Kharis

Hi Kharis –

Thank you for the help - that did it!

Susan

My pleasure! Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis