Front page, slider image, and font color


#1

Hello,

First off, I love this theme. It’s by far the coolest and easiest one to work with that I’ve come across.

Front page
I uploaded the demo file and use the static front page as per the instructions, but my testimonials, services, and clients fail to show up. How do I fix this?

slider image
How do I make the slider images fit the screen (they appear “zoomed in” right now)

Widget font
How do I darken the font for the widgets?

Many thanks again for the theme and your help!

Jeff


#2

Hello,

Front page -> have you added the service/testimonials widgets to your front page? Also, did you import the settings file for Types?

Slider -> some of them appeared zoomed in because they are very small and the slider in stretching them to make them full screen. For example one of your images is 250x188. My screen is 1366x768. You can imagine why it looks bad :slight_smile:

Widgets -> I’m guessing you mean in the sidebar? You can add this code to a custom CSS plugin for now (and change #333 to another color if you want):


.widget-area .widget,
.widget-area .widget a {
    color: #333;
}


#3

Thanks,

Yes, I did upload Types and add the services/testimonials widgets but they still don’t appear.

Thanks for the other tips.

Jeff


#4

You probably missed a step. If you can send an admin account for me at vlad[at]athemes.com I can configure it for you and let you know afterwards what went wrong. It will be faster this way.


#5

Done, you should be receiving an email shortly. thanks


#6

Let me know if you didn’t get it


#7

Nope, haven’t received yet. You did replace [at] with @, yes? :slight_smile:


#8

I don’t know what the hell the deal is. I keep getting this message:

The email parameter should include an email, euid, or leid key


#9

Copy it from here and try again please: vlad@athemes.com


#10

same thing


#11

I don’t know, try from a different email address. Mine works because I just received a bit earlier.


#12

I’ve tried using a different address. no luck. any other ideas?


#13

And I thought this was the fastest way to solve your issue :). Guess I was wrong.

Try sending it to flyfreemedia@yahoo.com, maybe for some reason you can’t send to my @athemes.com account.


#14

still a no go. I’m losing my mind


#15

Alright, let’s do a quick checklist:

  • you have Types installed;
  • you imported the settings file and Services/Employees/etc show up in your admin area;
  • you have content in your Services/Employees/etc custom post types (meaning you have at least on service there - when you go to Services > All Services);
  • you have the Services widget placed on your front page.

You basically confirmed 1,2 and 4 so the issue could be with no.3.


#16

Vlad, I think my issue is with step 2. I uploaded types and settings file but don’t see services/employees anywhere. What admin area do you mean?

thanks
Jeff


#17

nevermind, I got it.


#18

Cool, so it’s all sorted out?


#19

Yeah, I’m an idiot. Sorry for the trouble