Front Page not showing Widgets

I am testing Sydney to see if I move to Pro.

I have followed the videos and still can get the Row with Widget to show on my page. It just shows a blank block of space.

Hello there,

Thank you for getting in touch.

What’s widget you are trying to insert in the row? If possible, could you please post your screenshot here? Upload your image here.

Warmest regards,
Kharis

I am working with Sydney FB.Service Type A

Images loaded.

Hello there,

  • Is there any post item under Dashboard > Services?
  • Is its publish status “Published”?
  • Is its visibility neither “Password protected” nor “Private”?

I’m afraid I can’t see your image. Could you please post its URL here?

Warmest regards,
Kharis

No, the front page is the only page available, created for the test. There are no post available as this site is not intended to be a blog.

The page is Published and Public.

URL is qsiclouds.com

The images are here:

Hello there,

> * Is there any post item under Dashboard > Services?

I meant, the service items.

Warmest regards,
Kharis

I don’t have that menu that you have under Dashboard. Am I missing a plug-in?

Here is another screen shot;

Hello there,

I’m afraid the required plugin, Types has not been installed yet.

Quick start guide

This is what you need to do in order to use Sydney at its full capacity:

– install Types and the Page Builder plugins (they show up as recommended when you activate the theme);

– import the settings file for Types (this will create custom post types for services, employees, testimonials, clients and projects). Types > Import/Export. See the video below.

More details at our documentation page.

Warmest regards,
Kharis

Beautiful, all working now.

Thanks!

Outstanding support.

Hello there,

I am glad they are all working for you. Please let us know if you have any further questions, or if we can provide you with any other assistance.

I’m happy to have an opportunity to assist you.

Warmest regards,
Kharis