Front Page Doesn't Look Like Demo

I thought I had put this in this forum. Opps. Trying again.


I installed Great Mag, Then I installed, and activated, custom-post-type-ui.1.5.8 for the Types tool and perth-settings.xml for settings. Tool Types is active as is Page Builder. But, when I activate the Great Mag theme it just looks like a normal wordpress theme. A nice column to the left, a header, and a couple of widgets on the right. Which, while clean, isn’t what I wanted. What step am I missing to get it to look like the demo page?

Specifically, according to the instructions, I am supposed to be prompted to activate two plug ins upon activating the GreatMag theme. But I am not. And the cool five image top section I would like to see stubbornly refuses to appear.

This is the link - http://independentcreatorsconnection.com/

Hello,

I’ve just checked your website and saw that you are using another theme already. Is this issue still actual?

Kind Regards, Roman.

Hi Roman:

My partner accidentally switched themes. I’ve returned it to GreatMag. The problem still exists. Please take a look and let me know what I need to do.

Thanks.

Bill

Hello Bill,

Did you follow GreatMag theme documentation?
https://docs.athemes.com/category/216-greatmag

Kind Regards, Roman.

Yes I did. and, just to be sure, I went and confirmed I had all the requisite plugins, disabled and reactivated the theme, and it’s still the same.

Bill

Hello Bill, It looks like you didn’t set a static front page.

Please follow the link that I mentioned above and check Setting a static front page section.

Kind Regards, Roman.

Hi Roman:

I tried to do that but the FRONT PAGE option is not available to me. All I get are these; Default Template, Builder, Elementor Canvas, Elementor Full Width & Full Width. what am I missing?

Bill

Hello Bill,

Please try to use the Builder page template.

Kind Regards, Roman.