Front-end display custom fields missing

Hello Experts,

I recently moved sydney theme from one folder to another. Everything works fine except i see following error on the page when i try to add clients -

“Your theme’s template file for displaying Client items is missing custom fields.”
"The Clients archive of your theme is missing custom fields. "

I can still add and see the clients section on the home page. Does anyone know what these errors mean? Can they affect the view of the clients widget?

Also i want to add a link to the clients logos. I can see the link option but it only opens that link in the current window. is there any option to open them in another tab? like “target=”_blank"?

Thanks for your help.

Best Regards
Rag.

Hello there,

Thank you for posting in.

> Does anyone know what these errors mean? Can they affect the view of the clients widget?

It is considered as normal. You don’t have to worry about that notice. It is actually just an information which generally should be addressed by calling the custom fields’ value in the archive template, but Sydney has different case. We purposely don’t do so.

It won’t affect the clients (or other post types content) widget.

As an information, we developed the Sydney Toolbox plugin as replacement of the Toolset Types plugin.

Regards,
Kharis

Hi Kharis,

Thanks for your reply.

When i create a new client, i only have to put a name to the client, add a link (plain link) and i can set a featured image. There is nothing else i can do to enter the html tags which i can do in any other posts - by selecting Visual > Text mode.

How can i make the links in the client featured images open in new tab?

Best Regards
Rag.

Hello there,

I would like to apologize in advance for the misled.

To make the links open in a new tab, edit the “Sydney FP: Clients” widget, then enable the checkbox option that says “Open clients links in a new tab?”.

Regards,
Kharis

Thanks Kharis.

How did i miss that option? :-). Might be because i was looking at the clients page editor.

Thank you for your help.

Best Regards
Rag.

Dear Rag,

Could you confirm if you are currently running the latest version of the Sydney theme?

Regards,
Kharis

Hi Kharis,

I am using 4.4.2. I can see there is an update available.

Should i update the theme?

Best Regards
Rag.

Yes, please update to latest version. The “Open clients links in a new tab?” option added since Sydney version 1.23.

Regards,
Kharis

Hey there, ich have the problem with the employees.


The team is not in one line.
What can i do?
This is the warning: Your theme’s template file for displaying Employee items is missing custom fields.
The athemes custom fields didn’t help.
Greets Alexander

Hello Alexander,

Thank you for posting in. But please avoid asking something on the topic which has been marked as resolved. Please create your own topic here. We would be more than happy to assist you from there.

Regards,
Kharis