Footer PHP Messed Up

I started tinkering with the Footer PHP, and now my site won’t load. I just need to restore the original code, and I promise not to mess with it anymore.

Hello there,

Please log into your FTP account or file manager through cPanel, then navigate to wp-content > themes and delete the “sydney” folder. Log into your site’s dashboard, navigate to Appearance > Themes, then install and activate the fresh one of Sydney theme.

This is just information, if you tend to edit the theme’s files, you should do it in child theme mode. So the customization you have made won’t be lost once the theme gets updated in the future. You can download the Sydney child theme here.

For more comprehensive information about child theming, please visit these links:

Regards,
Kharis

Hi…same thing happened to me. So how do I get to wp-content>themes? Would that delete my entire work?

Please see this video:

Regards,
Kharis

Can you please help me, I copied my original code for my Footer.php and saved it to a clipboard. I then tried to edit it on my own and it didnt do what i wanted it to so i pasted back in the original code before i started editing it. Now my site wont work at all! I am very nervous as i have worked a lot on the site and would have to restart. Please help me! thank you in advance.
Site: http://www.thewulfmarket.com

Code:

<?php /** * The template for displaying the footer. * * Contains the closing of the #content div and all content after * * @package Sydney */ ?>
		</div>
	</div>
</div><!-- #content -->

<?php do_action('sydney_before_footer'); ?>

<?php if ( is_active_sidebar( 'footer-1' ) ) : ?>
	<?php get_sidebar('footer'); ?>
<?php endif; ?>

<a class="go-top"><i class="fa fa-angle-up"></i></a>
	
<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="site-info container">
		<a href="<?php echo esc_url( __( 'https://wordpress.org/', 'sydney' ) ); ?>"><?php printf( __( 'Proudly powered by %s', 'sydney' ), 'WordPress' ); ?></a>
		<span class="sep"> | </span>
		<?php printf( __( 'Theme: %2$s by %1$s.', 'sydney' ), 'aThemes', '<a href="https://athemes.com/theme/sydney" rel="designer">Sydney</a>' ); ?>
	</div><!-- .site-info -->
</footer><!-- #colophon -->

<?php do_action('sydney_after_footer'); ?>
<?php wp_footer(); ?>

Hello there,

I was viewing the source code of your site and it looks like all code are completely loaded. It’s indicated by closing tag of HTML document </html>.

54%20PM

This means nothing wrong with the theme’s footer.php. Probably the issue was with other plugin? To rule out plugin specific issue, try temporarily disable all active plugins at once. Check the result. If you get your site loads fine, re-enable all plugins one by one; re-run your test when one plugin enabled.

Regards,
Kharis