Footer Issue


This is an amazing theme and am surprised that I have run in to an unusual problem. In theme customization, I have “DISABLED” the footer; however, every time I save, it still pulls up the footer in “L shape”. Please help me get rid of it.

Thanks in advance.

Basically, I need to get rid of the Site Name and the black block down there…

Hello there,

To remove it, add this CSS code into Appearance > Customize > Additional CSS in your site dashboard.

.site-info {
  display: none;


Hey Kharis,

Thanks for the quick response. This code removed the footer that has site info. I want that on the website. What I don’t want is the second footer that can be disabled via theme customization. I am unable to do so by visiting Appearance > Customize > Footer > Disable in my site dashboard. It still shows up. Please help.


Here’s the description.

Footer widget area
Select the number of widget areas you want in the footer. After that, go to Appearance > Widgets and add your widgets.

I have DISABLED… Still it shows up on my frontend.

Ami Shah

Hi Kharis,

I have figured out the problem. This is to do with the recent Page Builder Update by SiteOrigin. My custom child theme that I was running did mess it up. Thanks for the support.

However, a heads-up - I am using Perth on 5 websites and fortunately I did not touch LIVE websites. In 2 of my production websites, I updated Page Builder to version 2.5.0 and most stuff is now broken. All Perth Widgets have gone missing. When I visited SiteOrigin support forum, I realized that many users are complaining (all are using different themes). The Plugin author has acknowledged that there is an issue. I am hoping they’ll fix everything soon.

Ami Shah