Font submenu issue after worked during few days

Hello :slight_smile:

I can’t change the submenu font. It stays in Arial.

I already saw the solution in this topic : SYDNEY PRO: Submenu and sub-sub menu font
It worked during few days but I don’t know why, it stopped. However, it was a superb solution !!

Do you have an idea of other solution please ?

Thanks a lot per advance :slight_smile:

Alexa

Hi Alexa,

Can you share a link to your website needing help with, so I can inspect the trouble directly?

Regards,
Kharis
aThemes Support

Hi Kharis,

Thanks a lot for your answer.
Sure for the website’s link : https://www.winzelia.fr/

Have a good day :slight_smile:

Hello Alexa,

Thanks for the link!

Please try adding the given custom CSS code below at Appearance > Customize > Additional CSS:

#mainnav ul ul a {
    font-family: Actor !important;
}

We hope this helps!

Please try that and let us know if you need further assistance.

Kind Regards,

Rodrigo.

aThemes Support

Thanks for your answer :slight_smile:

Already tried ! But unfortunaly, same issue…
I removed the piece of code I put when it worked to be sure to not have any conflict :wink:

Others ideas ?

Hello Alexa,

I did a test here and the code seems to be working.

Could you please try again and make sure to clear your browser cache ?

If even so the problem is not resolved, in this case we will need investigate the code directly from your site. Just in case it is related to site specific issue. Thus I request sharing your website’s temporary admin login link and send it privately to me over email. You can generate the link with this plugin .

Email

rodrigo@athemes.com

P.S.: Ensure the link expiry is set to 7 days and all admin rights are enabled.

Kind Regards,

Rodrigo.

aThemes Support

1 Like

It works !!! I don"t know what happened…

Thanks a lot for your time :slight_smile:

Have a beautiful day guys !

Hello,

You are welcome!

If you need any further assistance feel free to contact us.

Kind Regards,

Rodrigo.

aThemes Support

1 Like