Font Family of blog post not changing

Hello support team,

Font family and size is not changing for blog post content from Appearance>customize>font

Hi,

Which font did you choose? Can you be more specific, so I can help you in a better way?

The issue might be caused by incorrect font weights setting. Please check it and ensure they are available for your font.

Regards,
Kharis
aThemes Support

ziapy

the change is reflected on home page but not blog pages. similarly the font color changes reflected on home page but not on blog pages.

I uninstalled the TinyMCE Advanced Plugin but the font family and color setting is persist.

Hi,

As checked at the font page, font weight 600 is not available. Can you correct it and ensure the chosen font weights are available in the list?

Regards,
Kharis
aThemes Support

Now it is ok?. The font change reflect on some of blog post only.

Can you point me to the specific areas, where the selected font is not applied onto? It would be better if you can share links and screenshots.

Regards,
Kharis
aThemes Support




This is blog page where font change is applied but after clicking on the specific blog post, you will find the font family and size is different :https://ziapy.com/career-advice/

Hi,

Thank you for sharing the links.

I inspected one of your posts and found inline font family that was selected individually from post editor. To confirm this, you can try creating a new post and insert some text for checking.

Further adding, the solution for this, you should disable the font manually from each post. I can confirm that it is not theme-related issue.

Regards,
Kharis
aThemes Support

I was using TinyMCE Advanced Plugin in post editor. but now I deleted the plugin.

1 Like

I did the changes manually.