Font-awesome not showing icons

Hi there,

I’m not technical at all and I use Sydney (great theme).

I have some services on my site and I’ve previously had icons for them. I am now changing my services and need to change my icons, but the only ones that show up are the ones I’ve used before, otherwise there is just an empty circle. (https://www.apps-limited.co.uk - under Core Services see Data Analysis -the third service offered)

I would typically go to the service info section and enter the icon code - e.g. fa-stethascope and that still works, but now when I enter anything else like fa-cart-line, nothing comes up.

Would you be able to explain in a non-tech manner what I needs to do to fix this?

Thank you so much for your help

Cheers

Hello,

  1. user-ninja icon appeared in Font Awesome 5.0, Sydney theme currently contains Font Awesome 4.7

  2. chart-line is a new name in Font Awesome 5.0, please use previous name for now, line-chart.
    You can check this link for more details.

Also you can try to use Better Font Awesome plugin as a workaround to get the latest version.

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.

having a similar problem, added the Better Font Awesome plugin which didn’t seem to work

Yeah, the plugin also doesn’t support version 5 yet, unfortunately:
https://wordpress.org/support/topic/font-awesome-5-coming-soon/

Kind Regards, Roman.

stick to these and everything is good https://fontawesome.com/v4.7.0/icons/

1 Like