Finally upgrading to Sydney Pro 2 - Dummy Content

Hi there,

I’m finally upgrading my Sydney Pro site to the Sydney Pro 2 theme. When I preview the theme change, many aspects of the site (e.g. Our History and Our Services) look like the old Sydney Pro layouts rather than the more modern layouts I see at http://demo.athemes.com/sydney-pro/. Do I need to import the new Sydney Pro’s dummy content and create those pages from scratch to get this look? I’ve never made an upgrade like this before so forgive the rookie question.

Thanks in advance.
Julie

Hello Julie,

Well, it might be easier to do it, but please remember about importance of regular full site backups (files and database):
https://codex.wordpress.org/WordPress_Backups

Also you might want to check this tutorial:


Please feel free to ask any other questions that you might have.

Kind Regards, Roman.

Thanks Roman, I don’t think I stated my question clearly enough. I haven’t
launched Sydney 2.0, but rather was testing it in preview mode. I do make
regular site backups and I understand what a staging site is.

My question is: when I preview what the 2.0 install will look like, certain
elements of the site that I stated above look the old Sydney rather than
2.0. Is that normal? I can provide screenshots.

Thanks.

Okay Julie, I don’t think that screenshots will be enough in this case.

You can update to 2.0 on a staging website, then specify the issues and provide a link.

Kind Regards, Roman.

Thank you, I will do that!

Okay, you are welcome! :slight_smile:

Kind Regards, Roman.

Hi Roman, I finally got around to creating the staging site. I’ve deleted the Sydney 1 theme and switched to Sydney 2, and here’s what it looks like: http://testsite.millercenterlewisburg.com/

As you’ll see, specific features on the homepage like the “Our Services” and “Our History” look like the layout of Sydney 1 rather than Sydney 2. Is that normal? How do I get that content to transfer to the new site?

Also, I seem to have lost my header slide content (and more) in the process. Here is what the live site on Sydney 1 looks like: millercenterlewisburg.com

Thanks,
Julie

It looks like I lost most of my content from “Customize.”

Hello Julie,

  1. Please edit your Sydney FP: Services Type A widget and select Style 2 option.

  2. Sydney Pro demo site Our history section consists of a Layout Builder widget that contains two rows. First row contains a Text widget that has only Our history title and no content. Second row contains Image widget on the left side and Sydney FP: Timeline (style 2) widget on the right side.

  3. It’s normal that you lost your Customize settings (including header slider content), each theme has its own options storage in database (Sydney Pro and Sydney Pro 2.0 are separate themes).

Kind Regards, Roman.

Hi Roman, thanks for the thorough answer. I understand all of that. One
last thing I think might cause issues for me — my site key isn’t
working: “License
status is unknown.” I’ve already troubleshooted by deleting it and
reentering, still nothing. I have a lifetime subscription and I’ve added
the site and staging site to my list of sites on the athemes website.

Thanks,
Julie

Hello Julie, you are welcome.

I asked the person that handles licenses to check your issue, let’s see what he says.

Kind Regards, Roman.

Hi Julie,

Are you sure you’re using the correct license? I’ll email you.

Charlie

Thank you for the email, I got it all set now.