Feel Free to Look Around

I have Sydney. Using the built in slider in the header. The sub bullet for the second picture shows as blank in the customizer. It shows as blank on the preview for the customizer, but on my live website it says ‘feel free to look around’.

I saw a thread that had pages of code on how to fix this, maybe. It has to be easier than that.

image

Attached are screen shots from the customizer and from the website.

Hello there,

In the Header Slider options, ensure the option that reads “Stop the text slider?” is unchcked.

Regards,
Kharis

Hi Kharis,

Thanks for writing back. I tried that option both ways. Obviously, if it’s checked the text remains the same throughout. The good news is the subhead on the second slide doesn’t show up. The bad news is that I can’t use different text for each image.

When it’s unchecked, the text changes with each photo as I want, but the second image sub head continues to be blank in the customized but it continues to say ‘feel free to look around’ on the actual website.

What else can I do?

Best,

Scott

Hi Kharis,

I decided to try a few things. I removed the image and added it back. Same problem. Removed the main title added it back. Same problem. What finally worked was adding 5 spaces for the subtitle. Now nothing shows up.

All good here.

Best,

Scott