Featured image not showing in single page

Hi,
I want to show a featured image choose directly on the page, the settings are for “featured header page - wide” and I picked an image for the featured image. But it doesn’t show anything on the page when I check it.
I even tried another images but no changes (even tried adding url for background image)

Any help is more than welcome!

Thanks

Hello there,

From your site dashboard (/wp-admin), go to Appearance > Customize > Header area > Header type; then choose image for “Site header type” option. Then re-enable the featured image on your page.

Regards,
Kharis