Fatal error when activating Elementor


#1

This is what it gives me when I try to activate Elementor:

Plugin could not be activated because it triggered a fatal error .
Warning : require(/home/content/p3pnexwpnas08_data02/39/42615839/html/wp-content/plugins/elementor/includes/plugin.php): failed to open stream: No such file or directory in /home/content/p3pnexwpnas08_data02/39/42615839/html/wp-content/plugins/elementor/elementor.php on line 54

Fatal error : require(): Failed opening required ‘/home/content/p3pnexwpnas08_data02/39/42615839/html/wp-content/plugins/elementor/includes/plugin.php’ (include_path=’.:/opt/remi/php72/root/usr/share/pear:/opt/remi/php72/root/usr/share/php:/usr/share/pear:/usr/share/php’) in /home/content/p3pnexwpnas08_data02/39/42615839/html/wp-content/plugins/elementor/elementor.php on line 54

I’ve installed the theme and activated Toolbox, but this won’t activate for some reason, leaving the theme broken. Help? Thanks!


#2

Hello there,

Go to your site’s folder with FTP program and access root/wp-content/plugins directory. Then delete elementor folder. Once deletion process completed, access your site’s dashboard and re-install . the Elementor plugin.

Regards,
Kharis


#3

Oh my gosh, thank you. I feel so dumb since this is the equivalent of “did you turn it off and on again” but I appreciate your help. Sorry for being a pain! :slight_smile:


#4

No problem!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis